WJCT Public Media - Digital Streaming Audio Issues – Incident details

Experiencing partially degraded performance

This web page shows the status of WJCT Public Media services across all television channels, radio stations, websites, digital audio streaming and apps. Upcoming maintenance and any known issues will be published here.

To report an issue or outage that is not listed below, please contact WJCT Audience Services at audienceservices@wjct.org or 904-358-6360.

Digital Streaming Audio Issues

Identified
Partial outage 50 %
Started about 17 hours ago

Affected

Digital Audio Streams

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

WJCT News 89.9

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

Classical 24© 89.9 HD2

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

Anthology 89.9 HD3

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

Jacksonville's Jazz Radio 89.9 HD4

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

WJCT Radio Reading Service

Partial outage from 1:39 PM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    We believe we have identified the cause of the digital streaming audio issues and are working on a fix. We will provide another update when service has been fully restored.

  • Investigating
    UTC
    Investigating

    Our digital audio streams are currently breaking up and skipping. We are aware of the issue and are investigating. We will provide an update when more information is available.